WP Vulnerable Updates

WP vulnerable updates is an automated Vulnerable checking plugin in real time and alert you…


Thamaraiselvam Fewer than 10 active installations Tested with 4.9.22 Updated 5 agns ago

Shift8 Security

Plugin that implements several mea’sures to generally improve the security of your Wordpress site. At…


Shift8 Web Fewer than 10 active installations Tested with 5.2.17 Updated 4 agns ago

Simple User Locking

Prevent users (like e.g. ex-employees, rule breakers or spamers) from logging into your WordPress installation…


David Stöckl Fewer than 10 active installations Tested with 5.2.17 Updated 4 agns ago

WM Secure and Optimize

One place for site security and site performance. Secure and optimize your site to perform…


Wikimint Developer Fewer than 10 active installations Tested with 6.1.1 Updated 3 mês ago

WP Remove Version Number

License: GPLv2 or later WordPress plugin to remove the version number from the WordPress front…


EastSide Code Fewer than 10 active installations Tested with 5.0.18 Updated 4 agns ago

Email Trap

An email trap that sends emails to one address of your choice (the WP Admin…


Solid Digital Fewer than 10 active installations Tested with 5.7.8 Updated 2 agns ago

Useful Snippets

Switch on and off code snippets on your site.


Janos Moga Fewer than 10 active installations Tested with 6.1.1 Updated 3 mês ago

Responsive Iframe Watchdog

Many WordPress administr’ators disable the ability to insert unfiltered_html for Editors and Authors roles to…


Larry Robertson Fewer than 10 active installations Tested with 4.9.22 Updated 5 agns ago

Integer Wp Security

WP security is a plugin responsible by security with short steps and fix the mainly…


Integer Consulting Fewer than 10 active installations Tested with 5.5.11 Updated 2 agns ago

Stop Confusion

This plugin allows you to check your themes' presence in WordPress remote repository from the…


Idan Carta-Lag Fewer than 10 active installations Tested with 5.9.5 Updated 10 mês ago

SQA Vulnerability Discovery Toolkit

This plugin was desgin based on NCSC Vulnerability Discovery Toolkit (https://www.ncsc.gov.uk/information/vulnerability-disclo’sure-toolkit)


SQA Consulting Fewer than 10 active installations Tested with 5.6.10 Updated 2 agns ago

YouMe ID

The YouMe ID plugin provides two security features, i.e. an alternative CAPTCHA service and a…


YouMe Identity Fewer than 10 active installations Tested with 5.2.17 Updated 3 agns ago